Film edge fogging

Darren Lewey

Member
Registered User
Hello all, any advice much appreciated on a first use image showing some fogging. The film has been through an airport scanner and lab processed/scanned at Peak imaging. Aside from the composition and focus, any thoughts on why the fogging and also the scan quality. Would I expect the same with an Epsom 800 at home? Thanks, Darren
 

Attachments

Ian Grant

Active Member
Registered User
First question is what are the edges of the negative like, are they clear (where they were under the guides in the DDS (film holder).

It's unlikely to be an airport scanner issue, I've made well over a 100 flights with far more scans carrying LF and 120 film in the last 12+ years and never had an issue.

It's possible the DDS wasn't fully located in the camera back and a slight gap between the holder and the back allowing a light leak. It would be useful if you coul post a picture of the whole negative against a white background. I'm fairly confident it's a light leak.

Ian
 

Darren Lewey

Member
Registered User
Ok, thanks Ian. I don't have the neg as it's at the lab and I'll be unlikely to receive it but I will ask them. I do recall an issue with the loading at the time with one of the shots, so perhaps it's this one. Next week, I'll be home developing the same stock from the other side of the DS.
 

Darren Lewey

Member
Registered User
Ian, I just got this back fro the lab after posing your question. 'On the black and white they are clear on three sides (very minimal on the fourth).'
 

Ian Grant

Active Member
Registered User
That sounds like an issue loading the DDS in the camera back causing a very slight light leak.

Ian
 

David M

Well-Known Member
Registered User
It's also possible that it's caused by the processing with a bit more turbulence along those edges.
 

Darren Lewey

Member
Registered User
Well moving along the learning curve, I have something else to open up for input1582. This time a first home processed image. Developed in Pyrocat mixed with the two stock solutions and distilled water. T-Max 100. developed for 15.5 mins at 21 degrees. Although thin, including some flare, the skies have some banding. I'm using the SP445 tank.
 

Ian Grant

Active Member
Registered User
Tmax 100 may well be better used at 50 EI, that's what I used with Pyrocat HD, your development time is just a touch longer than I'd use but not enough to make a difference. I use tap water to mix my Pyrocat working solution and also for stop.

What camera, is it possible there's pinholes in the bellows ? Another option is a leaking light sl where the darkslide fits in. Not everyone gets on with the SP tanks, I've not seen or used one so can't comment but reports are agitation needs to be carefully controlled.

Ian
 

Darren Lewey

Member
Registered User
Thanks Ian. I think I've identified the cause. The dark lines line up with the plastic frame holders for the 445, so dev is being held back. I will next load with the emulsion facing in and not against the frame. I never saw any note to this in the instructions. Perhaps Ian Berber can concur on this. It's my best theory as the first image from the thread was with the same camera and although there's some top fogging that's down to user error and is not showing the same issue.
 

David M

Well-Known Member
Registered User
I've found that with the Stearman tank, the film can sometimes have too close contact with the holder and the backing is imperfectly removed. A prolonged dunk in fixer, with no holder, cured it for me.
Emulsion facing in? How are you loading the film into the holders?
 

Darren Lewey

Member
Registered User
I was loading irrespective of emulsion side but I believe the frame of the holder needs to be acetate side so the emulsion faces away from the frame. Tell me more about backing being removed?
 

David M

Well-Known Member
Registered User
Hello,
Film has a backing as well as a sensitive emulsion. This does several things. It helps to prevent the film curving when the emulsion side is wetted and swells. I think we can see the value of this. Some backings may assist retouching, although Photoshop has probably made this obsolete.
It also helps to prevent light from being reflected from the back of the film, after it's passed through the emulsion and re-exposing the film with this surplus light. It's called an anti-halation backing because it prevents haloes being created around bright detail. It was first used on glass plates, which had no need to prevent curving.
There are also stains and dyes in the film, to optimise it in various ways. I pre-soak my film and the soaking solution comes out green. Fixing is supposed to remove all of this and some films need longer than others.
The sensitive emulsion side should face the solutions. Ideally, neither side would touch anything.
In case you've missed it (and I apologise if you know) when a sheet of film is held up with the short side at the top, the sensitive side is facing you if the notches are in the top right-hand corner. Obviously, bottom left will be the same, but we generally load film into the holders so that the notched end goes in last and can be felt and checked easily, if the need arises.
 

Darren Lewey

Member
Registered User
Thanks David, yes I'll be loading the 445 as I would the DSL. In my product/instruction research I never picked up on this. Perhaps it's not the cause of the banding but it does align with the frame so we'll see. How long do you pre-soak for?
 

David M

Well-Known Member
Registered User
Two minutes, but it's not critical. Some people prefer not to do it. It seems essential if you're shuffle-developing in trays.
 

Keith Haithwaite

Active Member
Registered User
I pre-soak my film and the soaking solution comes out green.
It sounds as though David is using Fomapan film, it's the only one I know that uses a green anti-halation backing. :) Other films use a different colour coating, some are a pinkish colour, some are are bue'ish colour and some of them can take a lot of clearing :mad: and there may be other colours of course. ;)
 

David M

Well-Known Member
Registered User
Well spotted!
I do get a different colour with Ilford. Can't speak for other films.
 

Darren Lewey

Member
Registered User
So as I thought, the fault was in loading the holder with the emulsion facing into the frame. Now results are looking fine. This is with T-max 100 and I like the contrast and sharpness. Does anyone think Fomapan will give similar results?
 

Attachments

David M

Well-Known Member
Registered User
Fomapan has one great advantage over other films. It won't look quite the same, but only experiment will tell you if you like it. The choice of developer will affect how it looks too. Finding the perfect combination is like being at the bottom rung of a never-ending ladder.
 
Top